Results 1 to 3 of 3

Thread: 404 Not Found errors

  1. #1
    Thread Starter
    Member
    Not a Verified Customer
    lappyhappy's Avatar
    Join Date
    Jan 2010
    Posts
    60
    Thanks
    0
    Thanked 0 Times in 0 Posts

    404 Not Found errors

    Just installed v3.0 and everything looks good. I have maintenance mode plugin activated.

    Problems:
    1. when I click "post and ad" I get this error:

    Not Found
    The requested URL /add-new/ was not found on this server.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.



    2. when I click the post "hello world" I get this error:

    Not Found
    The requested URL /hello-world/ was not found on this server.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.



    I have just added an .htaccess file to the root directory as that was not present previously. I still am having these errors.

    Suggestions?

  2. #2
    Thread Starter
    Member
    Not a Verified Customer
    lappyhappy's Avatar
    Join Date
    Jan 2010
    Posts
    60
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: 404 Not Found errors

    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    pepsi's Avatar
    Join Date
    Mar 2009
    Location
    New Zealand
    Posts
    14,881
    Thanks
    91
    Thanked 807 Times in 721 Posts

    Re: 404 Not Found errors

    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. Thank you.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)