Results 1 to 2 of 2

Thread: AD Form problem - not working on new theme

  1. #1
    Thread Starter
    Amateur localchores's Avatar
    Join Date
    Mar 2012
    Posts
    19
    Thanks
    5
    Thanked 0 Times in 0 Posts

    AD Form problem - not working on new theme

    Having trouble when you "post an ad."

    I installed the new classipress theme on my site. Upgrading it from an old classipress. When you go to "post an ad", it sends you to "Add Page" and does not go through the 3 step process.

    I uninstalled the theme and re-uploaded it. Still same issue.

    Doesn't make sense to me. Any ideas? Where could this problem come from?

    www.localchores.com

  2. #2
    barukar's Avatar
    Join Date
    Sep 2010
    Location
    Brasil, São Paulo, SP
    Posts
    6,779
    Thanks
    185
    Thanked 740 Times in 622 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. Thank you.

    -------------------------------------------------------------------------------------------
    Projects: ClassiNoiva - Classimóveis - vocênoenem - i50 - Clube DETRAN

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. theme-footer.php not working in child theme
    By fuzegraphics in forum Report ClassiPress Bugs
    Replies: 4
    Last Post: May 7th, 2013, 09:52 AM
  2. Contact form not working
    By Cyrus in forum Report ClassiPress Bugs
    Replies: 16
    Last Post: July 11th, 2012, 09:42 AM
  3. Search Bar Problem and Child Theme IE9 problem
    By akent64 in forum Report ClassiPress Bugs
    Replies: 1
    Last Post: February 21st, 2012, 04:19 AM
  4. contact form not working :(
    By pankaj in forum Report ClassiPress Bugs
    Replies: 3
    Last Post: December 14th, 2011, 07:37 PM
  5. [SOLVED] Contact Form not working CP V 3.0.5.4
    By ludwiggraphics in forum Report ClassiPress Bugs
    Replies: 2
    Last Post: April 20th, 2011, 03:04 PM