Results 1 to 4 of 4

Thread: Ad Posting - Cross Browser Testing Issues

  1. #1
    Thread Starter
    morvornagh's Avatar
    Join Date
    Jul 2013
    Location
    United States
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Ad Posting - Cross Browser Testing Issues

    I have a couple of browser issue quirks when posting ads with Classipress 3.3.

    Issues:

    1) In Firefox (not Chrome and IE) when I try to post an ad it shows the drop to select ad type but then does not refresh with secondary / tertiary categories and the Go button does not display...

    2) In Chrome (not Firefox and IE) my banner ad listings are not displaying in the top or side. This is consistent regardless of the banners I try to display, placement or the widget I use.....

    3) In all Browsers when I get to the payment section I have a drop down for payment type. I have bank transfer disabled but in the drop down instead of being hidden it is shown as Bank Transfer(Disabled), obviously my preference is for it not to be there as an option at all.. (see below).

    checkout.jpg

    Item #2 I can probably live with #1 and #3 I need to fix asap.

    Any ideas...

    Many thanks

  2. #2
    samcy's Avatar
    Join Date
    Mar 2012
    Location
    Germany
    Posts
    12,100
    Thanks
    121
    Thanked 1,754 Times in 1,441 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Rolf Hassel (Samcy)

  3. #3
    Thread Starter
    morvornagh's Avatar
    Join Date
    Jul 2013
    Location
    United States
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    samcy's Avatar
    Join Date
    Mar 2012
    Location
    Germany
    Posts
    12,100
    Thanks
    121
    Thanked 1,754 Times in 1,441 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Rolf Hassel (Samcy)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Cross browser - IE/Firefox
    By benkovic in forum Vantage General Discussion (Legacy)
    Replies: 2
    Last Post: May 25th, 2013, 11:26 AM
  2. Serious Browser Issues
    By jshgroup in forum ClassiPress General Discussion
    Replies: 7
    Last Post: May 15th, 2012, 01:56 PM
  3. A few browser issues
    By drydenobserver in forum Help Using ClassiPress
    Replies: 1
    Last Post: June 9th, 2011, 05:31 PM
  4. Cross browser issues...
    By sobering in forum Report ClassiPress Bugs
    Replies: 6
    Last Post: March 22nd, 2011, 10:48 PM
  5. Cross Posting into 2 Classipress Sites
    By malaysiads in forum Help Using ClassiPress
    Replies: 1
    Last Post: April 11th, 2010, 06:41 PM