Results 1 to 7 of 7

Thread: Appearance->Menus panel is broken with JS error

  1. #1
    Thread Starter
    Amateur tad7752's Avatar
    Join Date
    Nov 2011
    Location
    Costa Rica
    Posts
    13
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Appearance->Menus panel is broken with JS error

    Greetings, I am having an issue with both Classipress 3.6.1 and 4.2.6. Our live site is here, running CP 3.6.1:

    https://clearingandsettlement.com/

    Our staging site is here, running CP 4.2.6:

    https://clearingandsettlement.com/dev/

    In both sites the Appearance->Menus admin panel is broken - it won't show the column with the actual menu items - and does not allow for menus to be edited or created.

    A screenshot of the panel with the error is attached. The system info report is also attached (for the staging site, version 4.2.6 of Classipress).

    If I switch the theme to the Twenty Twenty-One theme, the problem with the menus goes away.

    I can provide admin access to the staging site if you would like to look under the hood.

    Please advise.

    PHP 7.3.30, MySQL 10.3.27 MariaDB, Linux cPanel hosting
    Attached Images Attached Images
    Attached Files Attached Files

  2. #2
    Moderator ovidiubica's Avatar
    Join Date
    Mar 2011
    Posts
    5,770
    Thanks
    242
    Thanked 1,058 Times in 1,002 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    Thread Starter
    Amateur tad7752's Avatar
    Join Date
    Nov 2011
    Location
    Costa Rica
    Posts
    13
    Thanks
    1
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    Moderator ovidiubica's Avatar
    Join Date
    Mar 2011
    Posts
    5,770
    Thanks
    242
    Thanked 1,058 Times in 1,002 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  5. #5
    Thread Starter
    Amateur tad7752's Avatar
    Join Date
    Nov 2011
    Location
    Costa Rica
    Posts
    13
    Thanks
    1
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Attached Files Attached Files

  6. #6
    Moderator ovidiubica's Avatar
    Join Date
    Mar 2011
    Posts
    5,770
    Thanks
    242
    Thanked 1,058 Times in 1,002 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  7. The Following User Says Thank You to ovidiubica For This Useful Post:

    tad7752 (December 13th, 2021)

  8. #7
    Thread Starter
    Amateur tad7752's Avatar
    Join Date
    Nov 2011
    Location
    Costa Rica
    Posts
    13
    Thanks
    1
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Broken icons next to menus
    By dazjenno in forum Report Vantage Bugs
    Replies: 1
    Last Post: April 17th, 2021, 09:06 AM
  2. Admin panel completely broken after upgrading from 3.0.5 to 3.0.6
    By carpediemtim in forum Report Vantage Bugs (Legacy)
    Replies: 5
    Last Post: June 20th, 2016, 01:48 AM
  3. admin panel broken after update
    By pinned in forum Report Clipper Bugs
    Replies: 3
    Last Post: January 26th, 2016, 09:09 AM
  4. [SOLVED] Error editing ad panel of the client.
    By andrelupus1 in forum Help Using ClassiPress
    Replies: 10
    Last Post: May 10th, 2013, 11:09 PM
  5. Jomark Error panel of job seeker
    By sunsystem in forum Report JobRoller Bugs
    Replies: 1
    Last Post: February 28th, 2013, 08:49 AM