Results 1 to 3 of 3

Thread: Blog home page shows multiple <h1> tags..while Ads Home page is missing H1 tag

  1. #1
    Thread Starter
    Member vjlamba's Avatar
    Join Date
    Jan 2013
    Location
    Canada & India
    Posts
    98
    Thanks
    30
    Thanked 1 Time in 1 Post

    Blog home page shows multiple <h1> tags..while Ads Home page is missing H1 tag

    The home page of my classified site doesnt have any <h1> tag while the blog home page has 12 <h1> tags ( i am showing 12 posts/ads in excerpts)

    You know this is just reverse of the what good SEO recommands. I tried in other threads, but to no full help..

    I am waiting for somebody to come out n help me on this one..

    This is the home page of my Classified site

    While here is located the advertising blog for my site..

    Thanks!

  2. #2
    samcy's Avatar
    Join Date
    Mar 2012
    Location
    Germany
    Posts
    12,100
    Thanks
    121
    Thanked 1,754 Times in 1,441 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Rolf Hassel (Samcy)

  3. #3
    Thread Starter
    Member vjlamba's Avatar
    Join Date
    Jan 2013
    Location
    Canada & India
    Posts
    98
    Thanks
    30
    Thanked 1 Time in 1 Post
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Dimitris IE shows different home page than Firefox
    By djmaine in forum Help Using Vantage (Legacy)
    Replies: 3
    Last Post: October 16th, 2013, 05:46 AM
  2. Replies: 9
    Last Post: August 19th, 2012, 04:13 PM
  3. Multiple H1 tags on Home Page
    By stefalex in forum Report Clipper Bugs
    Replies: 5
    Last Post: January 9th, 2012, 03:55 AM
  4. ad Only shows on home page and not working when clicking on it..
    By rrokni in forum Report ClassiPress Bugs
    Replies: 1
    Last Post: May 23rd, 2011, 07:57 PM