Results 1 to 5 of 5

Thread: Blogs not displaying properly

  1. #1
    Thread Starter
    Rookie johna3270's Avatar
    Join Date
    Nov 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Blogs not displaying properly

    I've added the “Recent Blog Posts” widgets into the “Main Sidebar” and I get the following error displayed

    Fatal error: Call to undefined function has_post_thumbnail() in /home/burtona1/public_html/wp-content/themes/classipress/includes/sidebar-blog-posts.php on line 47

    Also I can't see the “Post Thumbnail” module box in the blog post edit window.

  2. #2
    pepsi's Avatar
    Join Date
    Mar 2009
    Location
    New Zealand
    Posts
    14,881
    Thanks
    91
    Thanked 806 Times in 721 Posts

    Re: Blogs not displaying properly

    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. Thank you.

  3. #3
    Thread Starter
    Rookie johna3270's Avatar
    Join Date
    Nov 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Blogs not displaying properly

    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    pepsi's Avatar
    Join Date
    Mar 2009
    Location
    New Zealand
    Posts
    14,881
    Thanks
    91
    Thanked 806 Times in 721 Posts

    Re: Blogs not displaying properly

    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. Thank you.

  5. #5
    Thread Starter
    Rookie johna3270's Avatar
    Join Date
    Nov 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Blogs not displaying properly

    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Displaying a Main Image or Large Image for listings
    By kwave12 in forum ClassiPress General Discussion
    Replies: 20
    Last Post: December 10th, 2010, 03:47 PM