Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: broken links only to the theme

  1. #1
    Thread Starter
    admin1's Avatar
    Join Date
    Feb 2011
    Location
    Egypt
    Posts
    70
    Thanks
    2
    Thanked 0 Times in 0 Posts

    broken links only to the theme

    fresh install of wordpress 3.1.3 , fresh install of classipress 3.0.5.4 , permealink changed to /%postname%/ , no error message doing that , wordpress links are working , the theme links are all broken , tried few clean installs nothing changing
    4-car
    tried to delete the twenty theme , did not work

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    36,819
    Thanks
    159
    Thanked 2,966 Times in 2,842 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  3. #3
    Thread Starter
    admin1's Avatar
    Join Date
    Feb 2011
    Location
    Egypt
    Posts
    70
    Thanks
    2
    Thanked 0 Times in 0 Posts

    picture for it

    You must be an AppThemes customer and logged in to view this response. Join today!
    Attached Images Attached Images

  4. #4
    Thread Starter
    admin1's Avatar
    Join Date
    Feb 2011
    Location
    Egypt
    Posts
    70
    Thanks
    2
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  5. #5
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    36,819
    Thanks
    159
    Thanked 2,966 Times in 2,842 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  6. #6
    Thread Starter
    admin1's Avatar
    Join Date
    Feb 2011
    Location
    Egypt
    Posts
    70
    Thanks
    2
    Thanked 0 Times in 0 Posts

    here is another pic , it is /%postname%/

    You must be an AppThemes customer and logged in to view this response. Join today!
    Attached Images Attached Images

  7. #7
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    36,819
    Thanks
    159
    Thanked 2,966 Times in 2,842 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  8. #8
    Thread Starter
    admin1's Avatar
    Join Date
    Feb 2011
    Location
    Egypt
    Posts
    70
    Thanks
    2
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  9. #9
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    36,819
    Thanks
    159
    Thanked 2,966 Times in 2,842 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  10. #10
    Thread Starter
    admin1's Avatar
    Join Date
    Feb 2011
    Location
    Egypt
    Posts
    70
    Thanks
    2
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Rss on ad-tag: broken links & error 404
    By sonieta in forum Report ClassiPress Bugs
    Replies: 11
    Last Post: May 26th, 2011, 09:58 AM
  2. Fresh install - but all links are broken?
    By greencloud in forum Report JobRoller Bugs
    Replies: 3
    Last Post: March 31st, 2011, 08:39 PM
  3. The active theme is broken. Reverting to the default theme.
    By Yoganomics in forum Help Using ClassiPress
    Replies: 1
    Last Post: June 21st, 2010, 02:58 AM
  4. Broken links if wordpress in subdirectory
    By christopher in forum Report ClassiPress Bugs
    Replies: 1
    Last Post: April 14th, 2010, 08:58 PM
  5. The active theme is broken. Reverting to the default theme.
    By Yoganomics in forum Report ClassiPress Bugs
    Replies: 1
    Last Post: December 31st, 1969, 06:00 PM