Results 1 to 2 of 2

Thread: City, State and Zip not showing in Additional Info

  1. #1
    Thread Starter
    Junior Member arabiansales's Avatar
    Join Date
    Apr 2019
    Posts
    41
    Thanks
    4
    Thanked 0 Times in 0 Posts

    City, State and Zip not showing in Additional Info

    We have City, state and zip set as required fields in our ad form but they don't show up on the actual ad after being published. Any ideas? Are there a set number of fields that will show and how do I change that? TIA!

  2. #2
    Moderator ovidiubica's Avatar
    Join Date
    Mar 2011
    Posts
    3,978
    Thanks
    110
    Thanked 676 Times in 641 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Need Plugin or Info on adding Country State City.....
    By rosie4500 in forum Help Using ClassiPress
    Replies: 7
    Last Post: August 24th, 2017, 06:57 AM
  2. [SOLVED] No longer returns results when a state is selected or state + city.
    By weezinged in forum Multi-City AV
    Replies: 3
    Last Post: January 19th, 2015, 02:36 AM
  3. Samcy Auto fill city/state/zip/etc with user info
    By clint6998 in forum Help Using ClassiPress
    Replies: 3
    Last Post: June 28th, 2013, 02:06 PM
  4. Showing City & State only
    By tbase in forum JobRoller General Discussion
    Replies: 9
    Last Post: August 3rd, 2011, 09:58 AM