Results 1 to 2 of 2

Thread: Classipress daily prune job not working correctly

  1. #1
    Thread Starter
    websitemr's Avatar
    Join Date
    Oct 2015
    Posts
    131
    Thanks
    4
    Thanked 1 Time in 1 Post

    Classipress daily prune job not working correctly

    Hello,

    It has come to my attention that the daily auto prune job has been missing some ads, as I have a 100+ ads on the site that have expired but are still showing on feed. The chron does appear to function partially as I still get daily email notifications with lists of expired ads that have been pruned. It looks like this issue started in March of 2018.

    Whenever I try to to manually prune ads from settings>advanced it kills my site with a 'Connection Timeout' probably because it is creating more processes then my server can handle at once.

    Any idea on this?

    Thanks

  2. #2
    Moderator ovidiubica's Avatar
    Join Date
    Mar 2011
    Posts
    5,770
    Thanks
    242
    Thanked 1,058 Times in 1,002 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Prune expired coupons are not working
    By naveen in forum Help Using Clipper
    Replies: 7
    Last Post: April 3rd, 2017, 10:35 PM
  2. Samcy Classipress Prune Ads Not Working Correctly
    By jgiacchino in forum Help Using ClassiPress
    Replies: 7
    Last Post: September 12th, 2013, 03:53 PM
  3. Prune Ads / Ad Expiry not working
    By aturner in forum Report ClassiPress Bugs
    Replies: 1
    Last Post: January 28th, 2012, 09:04 AM
  4. [SOLVED] Daily views not resetting - total and daily keep the same
    By amersvoort in forum Report ClassiPress Bugs
    Replies: 7
    Last Post: January 10th, 2012, 10:45 AM
  5. Replies: 4
    Last Post: June 22nd, 2011, 08:26 PM