Results 1 to 4 of 4

Thread: ClassiPress Logo will not load

  1. #1
    Thread Starter
    jed1462's Avatar
    Join Date
    Jan 2014
    Location
    United States
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    ClassiPress Logo will not load

    [QUOTE=jed1462]I changed my ClassiPress Logo with no problem and changed it several times, as I tweaked the logo. Then after a couple of changes I worked on it and worked on it and finally; bang it worked, but in my haste over the two hours of trying to get it to accept the logo I put one logo in that I really didn't want and since then, I haven't been unable to change the logo. I even deleted it from the library and it still shows up in the header.(I have since replace the photo back into the Media file, thinking that since it couldn't link to the image it locked it up, but to no avail) I deactivated all plugin's except the ClassiPress Revolution Scroller, It wouldn't let me deactivate it. I even unchecked the allow logo in the settings and saved the settings and updated hoping it would go back to the original logo from ClassiPress(I thought if I got it to revert back to default, I then might be able to change it back to my logo) but it didn't revert back it just kept the same logo. I have a number logo's in my library that I was tweaking but now it seems just to be locked up on that one logo. I have tried over and over clearing my computers cache each time to no avail. My site Url www.pets-galore.com

    PS I can use windows inspect element and can see the href reference to the logo on Line 311 but I can't find it in the files using notepad II.

    Do you know what file the logo reference is located, and or help me fix it; any help would be appreciated!

    Thanks, Joe

  2. #2
    samcy's Avatar
    Join Date
    Mar 2012
    Location
    Germany
    Posts
    12,100
    Thanks
    121
    Thanked 1,756 Times in 1,442 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Rolf Hassel (Samcy)

  3. #3
    Thread Starter
    jed1462's Avatar
    Join Date
    Jan 2014
    Location
    United States
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    Thread Starter
    jed1462's Avatar
    Join Date
    Jan 2014
    Location
    United States
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] How to customize header/logo won't load
    By freshveg in forum ClassiSky
    Replies: 3
    Last Post: January 5th, 2014, 07:26 AM
  2. creating my own logo, what format to save logo under? classipress
    By escortlove in forum Report ClassiPress Bugs
    Replies: 2
    Last Post: August 4th, 2012, 04:17 AM
  3. Replies: 6
    Last Post: December 18th, 2011, 06:57 AM
  4. Logo image will not load and widgets locked
    By kookaburra1 in forum Report Clipper Bugs
    Replies: 1
    Last Post: September 5th, 2011, 09:11 AM
  5. different header image (logo) on each site load
    By lumicon in forum JobRoller General Discussion
    Replies: 9
    Last Post: July 31st, 2011, 07:42 AM