Results 1 to 2 of 2

Thread: Created classipress child theme, lost Home button!

  1. #1
    Thread Starter
    Expired Customer extracurricularkids's Avatar
    Join Date
    Mar 2015
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Created classipress child theme, lost Home button!

    Hi there - i created my style.css file in child theme folder correctly, and activated it. i wasn't expecting anything to change on my site as i didn't enter any code changes, however, my home page has lost the 'Home' button which should sit on the same banner/stripe as the Post an Ad button. Very odd.

    Any ideas greatly appreciated.
    Mike

  2. #2
    samcy's Avatar
    Join Date
    Mar 2012
    Location
    Germany
    Posts
    12,100
    Thanks
    121
    Thanked 1,756 Times in 1,442 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Rolf Hassel (Samcy)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Color theme is lost when I use child theme of JobRoller
    By smanzur in forum Help Using JobRoller
    Replies: 4
    Last Post: November 24th, 2014, 01:07 PM
  2. Created child theme - home page not styled
    By bvpraveen in forum Vantage General Discussion (Legacy)
    Replies: 11
    Last Post: January 19th, 2014, 11:06 PM
  3. Created child theme - home page not styled
    By bvpraveen in forum Help Using Vantage (Legacy)
    Replies: 8
    Last Post: January 15th, 2014, 10:05 AM
  4. [SOLVED] Created Child theme in Vantage - Map display misaligned on Home Page
    By gmac in forum Help Using Vantage (Legacy)
    Replies: 4
    Last Post: January 8th, 2014, 07:22 PM
  5. Samcy Created child theme and now site lost its color
    By bigvibes in forum Report Vantage Bugs (Legacy)
    Replies: 7
    Last Post: April 25th, 2013, 07:01 PM