Results 1 to 7 of 7

Thread: Customer having problem posting.

  1. #1
    Thread Starter
    Junior Member canopusresearch's Avatar
    Join Date
    Apr 2010
    Location
    Duxbury, MA, USA
    Posts
    25
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Customer having problem posting.

    I have just put up a new ClassiPress classifieds site at duxburyclassifieds.com and my first real user, after successfully posting four real estate ads, after logging off and the logging back on, is no longer able to post ads. When she tries, she gets the following error message:

    "This ad has already been published or you do not have permission to activate this ad. Please contact the site admin if you are experiencing any issues."

    I have verified the problem by logging in with her id/pwd. I've been looking all over the admin features to see if I can spot a source for the problem but with, so far, no luck.

    Can anyone help me resolve this problem? Thanks!

  2. #2
    Thread Starter
    Junior Member canopusresearch's Avatar
    Join Date
    Apr 2010
    Location
    Duxbury, MA, USA
    Posts
    25
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Re: Customer having problem posting.

    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    Thread Starter
    Junior Member canopusresearch's Avatar
    Join Date
    Apr 2010
    Location
    Duxbury, MA, USA
    Posts
    25
    Thanks
    2
    Thanked 0 Times in 0 Posts

    No one can post ads now! Not even admin!

    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    Thread Starter
    Junior Member canopusresearch's Avatar
    Join Date
    Apr 2010
    Location
    Duxbury, MA, USA
    Posts
    25
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Re: No one can post ads now! Not even admin!

    You must be an AppThemes customer and logged in to view this response. Join today!

  5. #5
    Thread Starter
    Junior Member canopusresearch's Avatar
    Join Date
    Apr 2010
    Location
    Duxbury, MA, USA
    Posts
    25
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Re: Customer having problem posting.

    You must be an AppThemes customer and logged in to view this response. Join today!

  6. #6
    pepsi's Avatar
    Join Date
    Mar 2009
    Location
    New Zealand
    Posts
    14,881
    Thanks
    91
    Thanked 806 Times in 721 Posts

    Re: Customer having problem posting.

    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. Thank you.

  7. #7
    lucrothe's Avatar
    Join Date
    Apr 2010
    Location
    United States
    Posts
    91
    Thanks
    18
    Thanked 13 Times in 7 Posts

    Re: Customer having problem posting.

    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Current Customer Web Sites
    By dcowgill in forum Showcase & Feedback
    Replies: 45
    Last Post: June 5th, 2009, 07:19 PM