Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: data field clones appear in the ad posting form (front-end)

  1. #1
    Thread Starter
    Senior Member hzmhzm's Avatar
    Join Date
    Jan 2019
    Posts
    209
    Thanks
    74
    Thanked 1 Time in 1 Post

    data field clones appear in the ad posting form (front-end)

    Hi, I am having the duplicate or multiple (e.g. currency, street, description) clone fields on my ad submission forms I recently created (attached). I only see one single field in the back-end form. I removed and re-add those fields into the forms. I also tried by deleting the forms and recreated them. None of these actions solves the problem. Could you please help me with this issue? Thank you.
    Attached Files Attached Files
    Attached Files Attached Files

  2. #2
    Moderator ovidiubica's Avatar
    Join Date
    Mar 2011
    Posts
    3,962
    Thanks
    110
    Thanked 675 Times in 640 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. The Following User Says Thank You to ovidiubica For This Useful Post:

    hzmhzm (April 25th, 2019)

  4. #3
    Thread Starter
    Senior Member hzmhzm's Avatar
    Join Date
    Jan 2019
    Posts
    209
    Thanks
    74
    Thanked 1 Time in 1 Post
    You must be an AppThemes customer and logged in to view this response. Join today!

  5. #4
    Moderator ovidiubica's Avatar
    Join Date
    Mar 2011
    Posts
    3,962
    Thanks
    110
    Thanked 675 Times in 640 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  6. #5
    Thread Starter
    Senior Member hzmhzm's Avatar
    Join Date
    Jan 2019
    Posts
    209
    Thanks
    74
    Thanked 1 Time in 1 Post
    You must be an AppThemes customer and logged in to view this response. Join today!

  7. #6
    Thread Starter
    Senior Member hzmhzm's Avatar
    Join Date
    Jan 2019
    Posts
    209
    Thanks
    74
    Thanked 1 Time in 1 Post
    You must be an AppThemes customer and logged in to view this response. Join today!

  8. #7
    Moderator ovidiubica's Avatar
    Join Date
    Mar 2011
    Posts
    3,962
    Thanks
    110
    Thanked 675 Times in 640 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  9. #8
    Thread Starter
    Senior Member hzmhzm's Avatar
    Join Date
    Jan 2019
    Posts
    209
    Thanks
    74
    Thanked 1 Time in 1 Post
    You must be an AppThemes customer and logged in to view this response. Join today!

  10. #9
    Moderator ovidiubica's Avatar
    Join Date
    Mar 2011
    Posts
    3,962
    Thanks
    110
    Thanked 675 Times in 640 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  11. The Following User Says Thank You to ovidiubica For This Useful Post:

    hzmhzm (May 6th, 2019)

  12. #10
    Thread Starter
    Senior Member hzmhzm's Avatar
    Join Date
    Jan 2019
    Posts
    209
    Thanks
    74
    Thanked 1 Time in 1 Post
    You must be an AppThemes customer and logged in to view this response. Join today!

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] URGENT: Job posting - form does not post each field at the first time
    By per4mance in forum Report JobRoller Bugs
    Replies: 8
    Last Post: February 12th, 2013, 01:13 PM
  2. [SOLVED] Make an image field required on ad posting form?
    By ghick in forum ClassiPress General Discussion
    Replies: 3
    Last Post: October 13th, 2011, 04:04 PM
  3. Coupon Code Field is Missing in Ad posting form v 3.1.2
    By fahham in forum Report ClassiPress Bugs
    Replies: 1
    Last Post: July 25th, 2011, 05:38 AM
  4. [SOLVED] Coupon Code Field is Missing in Ad posting form.
    By smallbizfamily in forum Report ClassiPress Bugs
    Replies: 7
    Last Post: July 19th, 2011, 10:38 AM
  5. Getting Newly Created Field on Submit Job Form to Show Up on Job Posting
    By islajobs in forum JobRoller General Discussion
    Replies: 2
    Last Post: March 3rd, 2011, 03:48 PM