Results 1 to 7 of 7

Thread: Email Add is not working in 3.0.5.x

  1. #1
    Thread Starter
    muhabat's Avatar
    Join Date
    Jul 2010
    Posts
    110
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Email Add is not working in 3.0.5.x

    Hi, just upgraded and Email add is not working any more. Getting page not found error. Any one have seen this behavior?

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    36,318
    Thanks
    159
    Thanked 2,896 Times in 2,772 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  3. #3
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    36,318
    Thanks
    159
    Thanked 2,896 Times in 2,772 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  4. #4
    Thread Starter
    muhabat's Avatar
    Join Date
    Jul 2010
    Posts
    110
    Thanks
    2
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  5. #5
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    36,318
    Thanks
    159
    Thanked 2,896 Times in 2,772 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  6. #6
    Thread Starter
    muhabat's Avatar
    Join Date
    Jul 2010
    Posts
    110
    Thanks
    2
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  7. #7
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    36,318
    Thanks
    159
    Thanked 2,896 Times in 2,772 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Contact owner email wont use the person email - admin email instead
    By eberdocarmo in forum Report ClassiPress Bugs
    Replies: 4
    Last Post: November 17th, 2010, 06:55 PM
  2. [SOLVED] None of the email features are working.
    By Skid in forum Report ClassiPress Bugs
    Replies: 7
    Last Post: November 11th, 2010, 01:20 PM
  3. Email not working
    By piplo in forum Help Using ClassiPress
    Replies: 14
    Last Post: October 13th, 2010, 09:44 AM