Results 1 to 1 of 1

Thread: Getting error after Update ClassiPress 3.3 to ClassiPress 3.4 version

  1. #1
    Thread Starter
    Member apnardeal's Avatar
    Join Date
    Mar 2013
    Location
    Canada
    Posts
    65
    Thanks
    17
    Thanked 1 Time in 1 Post

    Getting error after Update ClassiPress 3.3 to ClassiPress 3.4 version

    I am getting error after update my ClassiPress 3.3 theme to ClassiPress 3.4

    Kindly note, I execute the update from WordPress Admin panel > Plugins > AppThemesUpdater

    Also please note, I am also using Child themes 'MultiPort'

    Below error i am getting after run the update:

    Warning: require_once(D:\Hosting\10391948\html\wp-content\themes\classipress/includes/checkout/load.php) [function.require-once]: failed to open stream: No such file or directory in D:\Hosting\10391948\html\wp-content\themes\classipress\framework\kernel\functi ons.php on line 199

    Fatal error: require_once() [function.require]: Failed opening required 'D:\Hosting\10391948\html\wp-content\themes\classipress/includes/checkout/load.php' (include_path='.;C:\php\pear') in D:\Hosting\10391948\html\wp-content\themes\classipress\framework\kernel\functi ons.php on line 199



    PLEASE HELP ME TO SOLVE THIS ERROR AS EARLY AS POSSIBLE.

    Our Web site address: www.apnardeal.com

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] update classipress version
    By franck047 in forum Help Using ClassiPress
    Replies: 2
    Last Post: January 11th, 2014, 12:59 PM
  2. [SOLVED] ClassiPress Version info needs update?
    By sanook in forum Report ClassiPress Bugs
    Replies: 16
    Last Post: July 19th, 2011, 12:56 PM
  3. Categories update from 2.9 to 3.0.5 version Classipress
    By balifinds in forum Report ClassiPress Bugs
    Replies: 1
    Last Post: January 4th, 2011, 10:08 PM