Results 1 to 7 of 7

Thread: Google Maps Not working

  1. #1
    Thread Starter
    Newbie mhassey's Avatar
    Join Date
    Oct 2012
    Location
    United States
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Google Maps Not working

    So this is a strange one -

    I have two instances of Classipress - a stage site and a production site. Both originate from the same server, just different VHOST entries. Both are global DNS reachable, same PHP, same everything.

    On one, (stage) enter an add and the google map works great. Never a problem
    On the other (production) the google map query just spins and spins - never returns anything.

    I naturaly discover this (reported by user) after they populated the site with a couple hundred ads (priming the pump if you will)

    I have tried reloading the themes, moving DB around etc - to no luck.

    I installed a THIRD instance of default classipress and boom. Works great.

    SO my problem is debuging why this (most important from a data perspective) instance is gone wrong.

    I have also tried extracting the data to load into a working instance to no avail -

    So any help in

    1. Understanding some gotchas when the google map spins without returning a map

    2. A way to migrate ads from one site to another?


    Thanks to one and all.

  2. #2
    samcy's Avatar
    Join Date
    Mar 2012
    Location
    Germany
    Posts
    12,100
    Thanks
    121
    Thanked 1,752 Times in 1,440 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Rolf Hassel (Samcy)

  3. #3
    Thread Starter
    Newbie mhassey's Avatar
    Join Date
    Oct 2012
    Location
    United States
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    samcy's Avatar
    Join Date
    Mar 2012
    Location
    Germany
    Posts
    12,100
    Thanks
    121
    Thanked 1,752 Times in 1,440 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Rolf Hassel (Samcy)

  5. #5
    Thread Starter
    Newbie mhassey's Avatar
    Join Date
    Oct 2012
    Location
    United States
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  6. #6
    Thread Starter
    Newbie mhassey's Avatar
    Join Date
    Oct 2012
    Location
    United States
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  7. #7
    samcy's Avatar
    Join Date
    Mar 2012
    Location
    Germany
    Posts
    12,100
    Thanks
    121
    Thanked 1,752 Times in 1,440 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Rolf Hassel (Samcy)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Google maps not working
    By pekman in forum Report ClassiPress Bugs
    Replies: 8
    Last Post: July 7th, 2016, 07:14 AM
  2. Google maps not working
    By city_ne in forum Report ClassiPress Bugs
    Replies: 3
    Last Post: April 17th, 2012, 02:32 PM
  3. Google Maps Not working
    By tyrone in forum Report ClassiPress Bugs
    Replies: 9
    Last Post: June 4th, 2011, 07:18 PM
  4. Google maps not working
    By bertrand in forum Help Using ClassiPress
    Replies: 2
    Last Post: January 11th, 2011, 03:46 PM
  5. [SOLVED] Google maps not working...
    By mysik in forum Report ClassiPress Bugs
    Replies: 2
    Last Post: November 12th, 2010, 08:29 AM