Results 1 to 6 of 6

Thread: Incative custom forms still show up in Place an ad

  1. #1
    Thread Starter
    Veteran Fanatic's Avatar
    Join Date
    Jul 2010
    Location
    Canada
    Posts
    863
    Thanks
    304
    Thanked 57 Times in 51 Posts

    Incative custom forms still show up in Place an ad

    I got 5 custom forms, each custom form is linked to an average of 3-5 categories and sub-categories, if I set one of those forms to Inactive, I still see the Category in the Place an Ad step 1 process and the fields are set to the default fields and not the custom fields that were initially associated to this Custom form.

    Example:

    Custom form A associated to Category A, Sub cat A1, Sub Cat A2 and Sub cat A3

    1st step:
    Backend: Set Custom Form A to Inactive while Category A, Sub cat A1, Sub Cat A2 and Sub cat A3 are still associated to it.
    Save

    Front end:
    Place an ad, drop down menu still shows Category A associated to the default built-in form by CP

    2nd step:
    Backend: De-associate Sub cat A1, Sub Cat A2 and Sub cat A3 from Custom form A (Couldnt de-associate the Category A since I got the error "Choose at least one Category")

    Front end:
    Place an ad, drop down menu still shows Category A associated to the default built-in form by CP

    3rd Step
    Backend: Deleted the Custom form alltogether while the Categories still existed, deleted also related ads that were associated to those categories
    Front end: Place an ad, drop down menu still shows Category A associated to the default built-in form by CP

    Final step (Worked but with the cost of losing the associated category and sub categories)
    Backend: Delete all categories associated to the custom form
    Front end: Category A option no longer displayed in drop down menu when placing an ad

    What if we needed to push that form in the future or simply keep those categories and their relative ads, can't it just simply be placed offline or Inactive as it should be then ready whenever we want to reactivate it?

  2. #2
    dimitris's Avatar
    Join Date
    Oct 2011
    Location
    Earth
    Posts
    20,618
    Thanks
    222
    Thanked 1,873 Times in 1,770 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    Thread Starter
    Veteran Fanatic's Avatar
    Join Date
    Jul 2010
    Location
    Canada
    Posts
    863
    Thanks
    304
    Thanked 57 Times in 51 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    dimitris's Avatar
    Join Date
    Oct 2011
    Location
    Earth
    Posts
    20,618
    Thanks
    222
    Thanked 1,873 Times in 1,770 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  5. #5
    Thread Starter
    Veteran Fanatic's Avatar
    Join Date
    Jul 2010
    Location
    Canada
    Posts
    863
    Thanks
    304
    Thanked 57 Times in 51 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  6. #6
    dimitris's Avatar
    Join Date
    Oct 2011
    Location
    Earth
    Posts
    20,618
    Thanks
    222
    Thanked 1,873 Times in 1,770 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Jomark Custom Fields and Custom Forms?
    By wppete in forum JobRoller General Discussion
    Replies: 3
    Last Post: August 9th, 2013, 10:52 AM
  2. [SOLVED] BUG Vantage 1.1.2 Trash Custom Forms still show
    By TheSyndicate in forum Vantage General Discussion (Legacy)
    Replies: 5
    Last Post: October 9th, 2012, 04:29 AM
  3. Vantage 1.1 Custom Forms should show when submit a Listing from admin?
    By TheSyndicate in forum Report Vantage Bugs (Legacy)
    Replies: 2
    Last Post: August 24th, 2012, 10:24 AM
  4. Custom Fields in Custom Forms are not working...
    By alexuz0751 in forum Report ClassiPress Bugs
    Replies: 4
    Last Post: December 31st, 2010, 04:15 PM