Results 1 to 4 of 4
Like Tree1Likes
  • 1 Post By verkoper

Thread: installing language pack onlyt works on test site not on my own site

  1. #1
    Thread Starter
    Expired Customer verkoper's Avatar
    Join Date
    Feb 2015
    Location
    Belgium
    Posts
    39
    Thanks
    0
    Thanked 0 Times in 0 Posts

    installing language pack onlyt works on test site not on my own site

    So i translated my classipress site manually.months ago

    Now i know how to install the language pack.

    but it does not work annymore.

    And i m verry sure i did it the right way because first followed the tuturial and succesfully installed the lang pack on a test site.And it works

    Now im trying to do it on my real site but it stays english and needs to become dutch.

    Can annyone help me with this.

    i dont want to reinstall my theme because i will loose my ad catogories wich i also did mannually.

    anny sugestions?

  2. #2
    Moderator ovidiubica's Avatar
    Join Date
    Mar 2011
    Posts
    3,925
    Thanks
    105
    Thanked 673 Times in 638 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    Thread Starter
    Expired Customer verkoper's Avatar
    Join Date
    Feb 2015
    Location
    Belgium
    Posts
    39
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    Thread Starter
    Expired Customer verkoper's Avatar
    Join Date
    Feb 2015
    Location
    Belgium
    Posts
    39
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    ovidiubica likes this.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Language Pack Not Updating Site
    By card8gift in forum Report Vantage Bugs (Legacy)
    Replies: 6
    Last Post: June 22nd, 2016, 12:56 PM
  2. Samcy Site in English After Installing French Language Pack
    By juicylivingtour in forum Help Using ClassiPress
    Replies: 4
    Last Post: March 13th, 2015, 05:31 AM
  3. Samcy Site remains in english after installing french language pack
    By znadmin in forum Help Using ClassiPress
    Replies: 3
    Last Post: March 10th, 2014, 03:46 PM
  4. Maps not loading properly on live site, works on test site?
    By jobspex in forum Mapsupreme JobRoller
    Replies: 10
    Last Post: March 9th, 2013, 07:51 AM