Results 1 to 1 of 1

Thread: Migrating from HTTP to HTTPS

  1. #1
    Thread Starter
    rodeo's Avatar
    Join Date
    Nov 2014
    Posts
    27
    Thanks
    2
    Thanked 1 Time in 1 Post

    Migrating from HTTP to HTTPS

    What actions to do?

    1. Order SSL sertificate and enable by hosting provider.

    2. Edit URL address in ClassiPress admin panel settings.

    3. From Google tutorial: "Add the HTTPS property to Search Console". "Search Console treats HTTP and HTTPS separately; data for these properties is not shared in Search Console. So if you have pages in both protocols, you must have a separate Search Console property for each oneď.

    4. Submit new sitemap to HTTPS Search Console. If you are using Yoast plugin, it is easy to submit, almost automated.

    5. What more? A lot of info is here https://support.google.com/webmaster.../6033049?hl=en. Maybe needed a lot of redirects, but probably if you submit Yoast generated sitemap to HTTPS Search Console and change URL in ClassiPress admin panel settings, then all migrating will work automatically or not?

    P.S. From google tutorial:"Do not submit a change of address in Search Console if you are only moving your site from HTTP to HTTPS."

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. HTTPS http://s.wordpress.com/mshots/v1/
    By tradeamillion in forum Help Using Clipper
    Replies: 8
    Last Post: March 28th, 2016, 12:03 PM
  2. [SOLVED] http://schema.org/Organization to https
    By tradeamillion in forum Shortys for Vantage
    Replies: 0
    Last Post: November 16th, 2015, 12:10 PM
  3. http:// BECOMES http// After Importing listing
    By tech9 in forum Report Vantage Bugs (Legacy)
    Replies: 5
    Last Post: February 12th, 2014, 01:14 PM
  4. [SOLVED] css @import url using "//" instead of "http://" (to support https)
    By almightyeric in forum Simply Responsive
    Replies: 1
    Last Post: December 31st, 2013, 02:11 PM
  5. Problem https works but http doesnt
    By 295581983 in forum WordPress General Discussion
    Replies: 1
    Last Post: February 16th, 2013, 10:18 PM