Results 1 to 3 of 3

Thread: I need older version of classipress theme. 3.5.8

  1. #1
    Thread Starter
    Rookie boupat's Avatar
    Join Date
    Jan 2011
    Location
    Canada
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    I need older version of classipress theme. 3.5.8

    i only can download version 4 i need 3.5.8 all my plugins and child theme work with version 3

  2. #2
    Junior Member carlitospr's Avatar
    Join Date
    Jul 2013
    Location
    Puerto Rico
    Posts
    25
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    Moderator ovidiubica's Avatar
    Join Date
    Mar 2011
    Posts
    3,228
    Thanks
    62
    Thanked 525 Times in 498 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. I need older version of classipress.
    By saniul in forum ClassiPress General Discussion
    Replies: 3
    Last Post: 1 Week Ago, 10:39 PM
  2. Dimitris Where to download the older version of Classipress like 3.05
    By 8dee in forum ClassiPress General Discussion
    Replies: 9
    Last Post: September 4th, 2015, 03:01 PM
  3. Dimitris Need older version for theme I purchased
    By nthompson in forum Report ClassiPress Bugs
    Replies: 3
    Last Post: March 6th, 2013, 07:05 AM
  4. **Paid User Of Classipress** Need Older Version...
    By jhessom in forum Help Using ClassiPress
    Replies: 1
    Last Post: January 6th, 2012, 02:35 AM
  5. I loved the older version of Classipress can i get that
    By tintuscaria in forum Help Using ClassiPress
    Replies: 3
    Last Post: November 16th, 2010, 04:23 PM