Results 1 to 4 of 4

Thread: New Version Classipress 4 Issues

  1. #1
    Thread Starter
    Expired Customer santhu123's Avatar
    Join Date
    Jul 2018
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    New Version Classipress 4 Issues

    I bought the new version of Classipress yesterday and tried to fix the theme with my domain and many areas can not be fixed.
    Requesting help from experts. I would like to change the ad also from the main page with my own images which is not possible ( may be I dont know)
    muti countries are not possible since it shows US states by defaults. So I changed to one country only. And I would like to customise the wordings / texts in may areas including "creating ads" , Please let me know how to do it.
    Wating for your support.

    My site is www.classiplus.com

  2. #2
    Thread Starter
    Expired Customer santhu123's Avatar
    Join Date
    Jul 2018
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    Thread Starter
    Expired Customer santhu123's Avatar
    Join Date
    Jul 2018
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    Moderator ovidiubica's Avatar
    Join Date
    Mar 2011
    Posts
    5,770
    Thanks
    242
    Thanked 1,068 Times in 1,008 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ***Warning to those with version 3.09, it does CAUSE issues
    By vmustang in forum Help Using Vantage (Legacy)
    Replies: 2
    Last Post: January 13th, 2017, 09:40 AM
  2. Some issues with new classipress version
    By plwebdesign in forum Elegro
    Replies: 7
    Last Post: September 3rd, 2015, 10:47 AM
  3. Some issues ( version 3.0 )
    By fergulart in forum Directory
    Replies: 1
    Last Post: June 18th, 2014, 11:09 AM
  4. [SOLVED] Some issues ( version 1.01 )
    By fergulart in forum Directory
    Replies: 16
    Last Post: May 28th, 2014, 05:20 PM
  5. [SOLVED] Version 1.2 issues
    By weiching in forum Smooth Approve
    Replies: 4
    Last Post: May 16th, 2013, 12:12 AM