Results 1 to 2 of 2

Thread: No Search Bar and Indeed not working - Manual job post not working

  1. #1
    Thread Starter
    Junior Member coach's Avatar
    Join Date
    Dec 2011
    Posts
    24
    Thanks
    2
    Thanked 0 Times in 0 Posts

    No Search Bar and Indeed not working - Manual job post not working

    I installed JobRoller - But my site does not show the main search bar I see on all other JobRoller sites.

    I tried to manually post a job. It doesn't show.

    I tried to import jobs from Indeed and meticulously followed the instructions --( Indeed said use small letters 'us' for United States and 'ca' for Canada) I tried in caps and in small letters....left it for 12 hours....still no jobs.

    What have I done wrong?

    Thanks for helping me

  2. #2
    dimitris's Avatar
    Join Date
    Oct 2011
    Location
    Earth
    Posts
    20,618
    Thanks
    222
    Thanked 1,870 Times in 1,767 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Is strip_tags() in search.php working?
    By elmirage001 in forum Report ClassiPress Bugs
    Replies: 2
    Last Post: September 4th, 2011, 08:29 PM
  2. Search not working right
    By optagon66 in forum Report JobRoller Bugs
    Replies: 4
    Last Post: June 3rd, 2011, 08:20 AM
  3. Quick search not working?
    By diabel in forum Report ClassiPress Bugs
    Replies: 3
    Last Post: April 9th, 2010, 12:23 AM