Results 1 to 4 of 4
Like Tree1Likes
  • 1 Post By jomarkosabel

Thread: Page not found when posting ads

  1. #1
    Thread Starter
    claytonsamuel's Avatar
    Join Date
    Sep 2011
    Location
    Ireland
    Posts
    27
    Thanks
    2
    Thanked 1 Time in 1 Post

    Page not found when posting ads

    Hi Guys,

    I am getting a "ops Page not found" message when I try to post an ad in the latest classipress theme .

    Can any help please?

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    39,832
    Thanks
    163
    Thanked 3,312 Times in 3,183 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    claytonsamuel likes this.
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  3. #3
    Thread Starter
    claytonsamuel's Avatar
    Join Date
    Sep 2011
    Location
    Ireland
    Posts
    27
    Thanks
    2
    Thanked 1 Time in 1 Post
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    39,832
    Thanks
    163
    Thanked 3,312 Times in 3,183 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. page not found after posting listing/event
    By buschco in forum Help Using Vantage (Legacy)
    Replies: 9
    Last Post: July 7th, 2016, 01:57 PM
  2. page not found after posting listing/event
    By buschco in forum Help Using ClassiPress
    Replies: 4
    Last Post: June 28th, 2016, 04:10 PM
  3. [SOLVED] Whoops!! Page not found when posting new ads...
    By deejay23 in forum Help Using ClassiPress
    Replies: 19
    Last Post: January 19th, 2016, 01:51 PM
  4. [SOLVED] Problem when posting a new Job - Sorry, Nothing was Found
    By jrzondagh in forum Help Using JobRoller
    Replies: 5
    Last Post: February 26th, 2011, 07:30 PM
  5. Job Posting Content Not Found
    By cynthklee in forum Report JobRoller Bugs
    Replies: 1
    Last Post: January 8th, 2011, 11:42 PM