Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: The post new add button not working.

  1. #1
    Thread Starter
    Expired Customer magnusmolk's Avatar
    Join Date
    May 2015
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    The post new add button not working.

    The post new add button are just refreshing the page, nothing happens.. I don't seem to have the page "new add" either.
    Anyone that can help me with this?
    My permalink are set to Postname.

    /Magnus

  2. #2
    samcy's Avatar
    Join Date
    Mar 2012
    Location
    Germany
    Posts
    12,100
    Thanks
    121
    Thanked 1,755 Times in 1,441 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Rolf Hassel (Samcy)

  3. #3
    Expired Customer salujo70's Avatar
    Join Date
    May 2015
    Posts
    137
    Thanks
    11
    Thanked 7 Times in 6 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    Expired Customer tonydav's Avatar
    Join Date
    Apr 2014
    Location
    Australia
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  5. #5
    samcy's Avatar
    Join Date
    Mar 2012
    Location
    Germany
    Posts
    12,100
    Thanks
    121
    Thanked 1,755 Times in 1,441 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Rolf Hassel (Samcy)

  6. #6
    Expired Customer salujo70's Avatar
    Join Date
    May 2015
    Posts
    137
    Thanks
    11
    Thanked 7 Times in 6 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  7. #7
    Expired Customer salujo70's Avatar
    Join Date
    May 2015
    Posts
    137
    Thanks
    11
    Thanked 7 Times in 6 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  8. #8
    Expired Customer salujo70's Avatar
    Join Date
    May 2015
    Posts
    137
    Thanks
    11
    Thanked 7 Times in 6 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  9. #9
    mooxik's Avatar
    Join Date
    Aug 2014
    Location
    Spain
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  10. #10
    samcy's Avatar
    Join Date
    Mar 2012
    Location
    Germany
    Posts
    12,100
    Thanks
    121
    Thanked 1,755 Times in 1,441 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Rolf Hassel (Samcy)

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Samcy Post an Ad button isn't working
    By rebmanpaige in forum Help Using ClassiPress
    Replies: 4
    Last Post: October 25th, 2014, 04:29 PM
  2. Samcy Post Ad Button not working
    By tapd in forum Help Using ClassiPress
    Replies: 3
    Last Post: May 28th, 2013, 05:49 AM
  3. Post an ad button not working
    By consignor in forum Report ClassiPress Bugs
    Replies: 1
    Last Post: August 12th, 2012, 10:28 PM
  4. 'Post an ad' button not working
    By autotitaani in forum Help Using ClassiPress
    Replies: 40
    Last Post: July 7th, 2011, 10:55 PM
  5. POST BUTTON not working
    By aanewplace in forum Report ClassiPress Bugs
    Replies: 1
    Last Post: June 4th, 2011, 05:01 PM