Results 1 to 2 of 2

Thread: problem with translation

  1. #1
    Thread Starter
    Rookie revmedia's Avatar
    Join Date
    Feb 2011
    Location
    United States
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    problem with translation

    Why when I use the .mo file in my child theme is not working?, And still is in English, only when I am connected in Wordpress is working.

    How to load transalation from my child theme?
    and why we need to create a folder call themes and rewrite the name of the mo file?




    CodeStyling Localization works with classipress 3.3?

  2. #2
    samcy's Avatar
    Join Date
    Mar 2012
    Location
    Germany
    Posts
    12,100
    Thanks
    121
    Thanked 1,756 Times in 1,442 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Rolf Hassel (Samcy)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. one more translation problem
    By andriuskrutoi in forum Report ClassiPress Bugs
    Replies: 9
    Last Post: May 14th, 2013, 01:42 AM
  2. Translation problem
    By geralweb in forum Report JobRoller Bugs
    Replies: 11
    Last Post: June 21st, 2012, 08:37 AM
  3. [SOLVED] Problem with translation
    By pablorodriguez in forum Report JobRoller Bugs
    Replies: 4
    Last Post: June 3rd, 2012, 03:14 PM
  4. problem with translation,
    By andriuskrutoi in forum Report ClassiPress Bugs
    Replies: 15
    Last Post: February 1st, 2012, 08:33 AM
  5. Translation problem
    By vdh160 in forum Report ClassiPress Bugs
    Replies: 3
    Last Post: August 20th, 2011, 10:40 AM