Results 1 to 4 of 4

Thread: Some thumbnails not showing

  1. #1
    AppThemes Affiliate alistergates's Avatar
    Join Date
    Dec 2009
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Some thumbnails not showing

    Hi, after upgrading our site we are having issues with what seems like random thumbnails not working and giving broken images. Site http://specialoffers.co.nz

    Any suggestions on how I can get them back?

    Thanks
    Alister

  2. #2
    pepsi's Avatar
    Join Date
    Mar 2009
    Location
    New Zealand
    Posts
    14,881
    Thanks
    91
    Thanked 806 Times in 721 Posts

    Re: Some thumbnails not showing

    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. Thank you.

  3. #3
    AppThemes Affiliate alistergates's Avatar
    Join Date
    Dec 2009
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Re: Some thumbnails not showing

    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    pepsi's Avatar
    Join Date
    Mar 2009
    Location
    New Zealand
    Posts
    14,881
    Thanks
    91
    Thanked 806 Times in 721 Posts

    Re: Some thumbnails not showing

    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. Thank you.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)