Results 1 to 4 of 4

Thread: States stuck to United States

  1. #1
    Thread Starter
    Expired Customer voltagenewmedia's Avatar
    Join Date
    Dec 2013
    Location
    Canada
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    States stuck to United States

    Hi, I put in my ISO code of Canada, for some reason its still saying "STATE" and only lists US states when posting an item. How can I change this, or how can I eliminate the need to input a state?

    Thanks,
    Matt

  2. #2
    samcy's Avatar
    Join Date
    Mar 2012
    Location
    Germany
    Posts
    12,100
    Thanks
    121
    Thanked 1,754 Times in 1,441 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Rolf Hassel (Samcy)

  3. #3
    Thread Starter
    Expired Customer voltagenewmedia's Avatar
    Join Date
    Dec 2013
    Location
    Canada
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    samcy's Avatar
    Join Date
    Mar 2012
    Location
    Germany
    Posts
    12,100
    Thanks
    121
    Thanked 1,754 Times in 1,441 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Rolf Hassel (Samcy)

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 5
    Last Post: August 23rd, 2013, 08:00 PM
  2. Replies: 3
    Last Post: April 14th, 2013, 02:05 PM
  3. Ad Categories as a Map of the United States on the home page
    By dschn1978 in forum ClassiPress General Discussion
    Replies: 3
    Last Post: August 5th, 2010, 09:42 AM