Results 1 to 2 of 2

Thread: Website display and functionality issues after relocatingClassiPress site to new host

  1. #1
    Thread Starter
    priority1it's Avatar
    Join Date
    Sep 2014
    Location
    Australia
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Website display and functionality issues after relocatingClassiPress site to new host

    Hi everybody,

    I have a client who has provided me with a zip file containing their website files (wordpress / classipress) and corresponding sql file and requested that I move their website to a new hosting environment whilst keeping the existing domain name (ie. Exactly the same URL).

    I completed the usual steps to migrate a Wordpress website to a new location (updated paths in sql file, updated connection details in wp_config.php file, correct permissions to upload folder, disabled permalinks) and uploaded the website.

    I am now experiencing the following:

    1. The majority of images are not displaying (site logo, ad listing images)
    2. The widgets are not displaying
    3. The homepage is not displaying the homepage template (but this template is set in the admin)
    4. In the admin the ClassiPress settings are not saving

    I have migrated many Wordpress sites in the past but this is my first experience with the ClassiPress theme.

    Any help that I could get regarding this would be greatly appreciated.

    Thank you in advance.

  2. #2
    talent's Avatar
    Join Date
    Jul 2011
    Location
    London UK
    Posts
    3,499
    Thanks
    75
    Thanked 556 Times in 504 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    $function ('CUSTOMIZATION'); } else { .DESIGN { display: awesome; }
    If you require any additional functionality or design customization, just ask. Afterall... anything is possible! However, I may not know how to implement your particular request, but if you don't ask, you don't get

    If you build it, they will come...


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Jomark Issues with Resume functionality
    By k_prabhakar338 in forum JobRoller General Discussion
    Replies: 5
    Last Post: September 18th, 2013, 11:06 AM
  2. Issues with Resume functionality
    By k_prabhakar338 in forum Simplux
    Replies: 3
    Last Post: September 15th, 2013, 07:30 PM
  3. [SOLVED] Display WP Multi Site website name on home page
    By big24fan in forum Report ClassiPress Bugs
    Replies: 5
    Last Post: April 4th, 2011, 06:04 PM