Results 1 to 4 of 4

Thread: is_front_page() || is_home() not working

  1. #1
    Thread Starter
    info6's Avatar
    Join Date
    Jul 2012
    Location
    USA
    Posts
    59
    Thanks
    0
    Thanked 0 Times in 0 Posts

    is_front_page() || is_home() not working

    Hi,

    I want to display some text only on the home page widget so i added " Widget logic" plugin and added is_front_page() and tried is_home() but nothing worked. It was working fine on the old clipper version.

    Thanks

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    37,013
    Thanks
    159
    Thanked 2,979 Times in 2,855 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  3. #3
    Thread Starter
    info6's Avatar
    Join Date
    Jul 2012
    Location
    USA
    Posts
    59
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    37,013
    Thanks
    159
    Thanked 2,979 Times in 2,855 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 1
    Last Post: November 15th, 2013, 10:01 AM
  2. Replies: 1
    Last Post: November 15th, 2013, 10:01 AM
  3. Something wrong with is_home in 3.1.6 ?
    By malioglasi in forum Report ClassiPress Bugs
    Replies: 6
    Last Post: January 2nd, 2012, 08:24 AM
  4. Something wrong with is_home in 3.1.6 ?
    By malioglasi in forum ClassiPress General Discussion
    Replies: 6
    Last Post: January 2nd, 2012, 08:24 AM
  5. Is something wrong with is_home in 3.1.6 ?
    By malioglasi in forum ClassiPress General Discussion
    Replies: 1
    Last Post: January 1st, 2012, 05:31 AM