Results 1 to 5 of 5
Like Tree1Likes
  • 1 Post By sbuchan1

Thread: Missing Presest Menu

  1. #1
    Thread Starter
    sbuchan1's Avatar
    Join Date
    Jun 2015
    Posts
    45
    Thanks
    12
    Thanked 3 Times in 3 Posts

    Missing Presest Menu

    I dont seem to have the preset menu with Home, Stores, Categories & Blog. Anyone have any simple directions to fix? I might have deleted by mistake, not sure. thanks For Clipper FYI

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    36,786
    Thanks
    159
    Thanked 2,963 Times in 2,839 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Last edited by jomarkosabel; June 20th, 2015 at 11:41 AM.
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  3. #3
    Thread Starter
    sbuchan1's Avatar
    Join Date
    Jun 2015
    Posts
    45
    Thanks
    12
    Thanked 3 Times in 3 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    36,786
    Thanks
    159
    Thanked 2,963 Times in 2,839 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Last edited by jomarkosabel; June 22nd, 2015 at 11:45 AM.
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  5. #5
    Thread Starter
    sbuchan1's Avatar
    Join Date
    Jun 2015
    Posts
    45
    Thanks
    12
    Thanked 3 Times in 3 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    jomarkosabel likes this.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Missing menu category
    By shemeck in forum Report ClassiPress Bugs
    Replies: 3
    Last Post: March 31st, 2014, 01:27 PM
  2. [SOLVED] Menu missing when I use child theme
    By martynmillsba in forum Report ClassiPress Bugs
    Replies: 5
    Last Post: July 16th, 2013, 02:51 PM
  3. Jomark upgrade 1.7 : order menu and job menu missing
    By loker in forum Report JobRoller Bugs
    Replies: 12
    Last Post: June 3rd, 2013, 11:52 PM
  4. missing HOME in menu
    By andydao in forum Clipper General Discussion
    Replies: 9
    Last Post: April 15th, 2013, 07:21 AM
  5. Missing Menu
    By wildwoodmo in forum Help Using JobRoller
    Replies: 5
    Last Post: July 8th, 2011, 10:15 PM