Results 1 to 3 of 3

Thread: No "My Dashboard" directory after Clipper 1.1.1 Install (404 instead)

  1. #1
    Thread Starter
    rmbraaten's Avatar
    Join Date
    May 2011
    Location
    United States
    Posts
    17
    Thanks
    0
    Thanked 1 Time in 1 Post

    No "My Dashboard" directory after Clipper 1.1.1 Install (404 instead)

    I'm having trouble with the Clipper 1.1.1 full install package. I've tried it several times now, even with a fresh install of WordPress (3.2.1), followed by a fresh Clipper 1.1.1 install. When I click on "My Dashboard," in the upper right, I get a 404 error because the directory "dashboard" doesn't exist.

    Any ideas what's going on? I didn't have trouble with earlier versions.

    Thanks,

    Matt

  2. #2
    Thread Starter
    rmbraaten's Avatar
    Join Date
    May 2011
    Location
    United States
    Posts
    17
    Thanks
    0
    Thanked 1 Time in 1 Post
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    pepsi's Avatar
    Join Date
    Mar 2009
    Location
    New Zealand
    Posts
    14,881
    Thanks
    91
    Thanked 806 Times in 721 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. Thank you.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. install failed "no valid header found.."?
    By lumicon in forum Help Using JobRoller
    Replies: 1
    Last Post: June 16th, 2011, 08:56 AM
  2. Moving to 3.0.5.3 - how do I edit "index-standard" "index-directory"
    By doctorcilantro in forum Report ClassiPress Bugs
    Replies: 2
    Last Post: February 23rd, 2011, 07:50 PM
  3. How To Install WP/"Contact Us Form" Plug-In On "Contact Us" Page
    By royalstar in forum Report ClassiPress Bugs
    Replies: 3
    Last Post: October 5th, 2010, 04:21 PM
  4. Change "Dashboard" to "My Account"
    By fergster in forum ClassiPress General Discussion
    Replies: 4
    Last Post: August 3rd, 2010, 04:41 AM
  5. Change "Dashboard" to "My Account"
    By fergster in forum Help Using ClassiPress
    Replies: 0
    Last Post: December 31st, 1969, 06:00 PM