Results 1 to 2 of 2

Thread: Problem after update new Clipper version on my site!

  1. #1
    Thread Starter
    Expired Customer trihomedia's Avatar
    Join Date
    Jun 2014
    Location
    Vietnam
    Posts
    2
    Thanks
    0
    Thanked 1 Time in 1 Post

    Problem after update new Clipper version on my site!

    After update to new version Clipper 1.51 using word press plugin. When active the theme then it's going to Clipper Settings:

    mysite.com/wp-admin/admin.php?page=app-settings&firstrun=1

    When I click to go to another page to change the setting but it go back the same page:

    mysite.com/wp-admin/admin.php?page=app-settings&firstrun=1

    So I can't do anything in the back end to modify the theme.

    Please show me how to fix the problem.

    Many thanks!

    Kapuk

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    39,579
    Thanks
    163
    Thanked 3,292 Times in 3,163 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Jomark I want remove clipper open graph meta tags (Clipper Version 1.5.1)
    By tarunkumar006 in forum Help Using Clipper
    Replies: 4
    Last Post: June 7th, 2014, 01:37 PM
  2. Replies: 4
    Last Post: October 16th, 2013, 06:57 AM
  3. Replies: 1
    Last Post: February 6th, 2013, 02:03 AM
  4. Update Item Problem - On Update/Change Ads
    By jmatos in forum Report ClassiPress Bugs
    Replies: 2
    Last Post: September 21st, 2012, 07:10 PM
  5. [SOLVED] Clipper automatic theme update keeping my site in maintenance mode
    By tariqali in forum Report Clipper Bugs
    Replies: 0
    Last Post: October 18th, 2011, 07:20 AM