Results 1 to 4 of 4

Thread: Problems with browser cookies/cache

  1. #1
    Thread Starter
    Expired Customer gazjones's Avatar
    Join Date
    Nov 2013
    Location
    United Kingdom
    Posts
    24
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Problems with browser cookies/cache

    Hi,

    This will seem like an odd question, however I've made some changes to teh way my site looks after obtaining the theme. This all displays fine in firefox after I press shift while refreshing, however in Safari and Google Chrome, the old layout is still there. The part that's baffling me is that I don't even have the images displayed on the server anymore.

    Is there a setting that's forcing something not to change? I've reset all cookies and cache in Safari and it is still displaying the old layout.

    Baffled...

  2. #2
    Thread Starter
    Expired Customer gazjones's Avatar
    Join Date
    Nov 2013
    Location
    United Kingdom
    Posts
    24
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    Thread Starter
    Expired Customer gazjones's Avatar
    Join Date
    Nov 2013
    Location
    United Kingdom
    Posts
    24
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    35,581
    Thanks
    158
    Thanked 2,836 Times in 2,714 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ClassiPress 3.0.5.4 / FF 5.0/Login-problems Cookies/Captcha
    By barbatrade in forum Report ClassiPress Bugs
    Replies: 4
    Last Post: March 16th, 2015, 07:46 PM
  2. IE browser clipper problems
    By hiddenwm in forum Report Clipper Bugs
    Replies: 2
    Last Post: October 3rd, 2013, 06:00 PM
  3. Problems with W3 total cache...
    By anunturitop_ro in forum Report ClassiPress Bugs
    Replies: 2
    Last Post: February 17th, 2013, 02:29 PM
  4. browser problems with classipress
    By ticinoclick in forum ClassiPress General Discussion
    Replies: 3
    Last Post: September 22nd, 2012, 12:36 PM
  5. Problems with Opera Browser
    By jmarshall in forum Report ClassiPress Bugs
    Replies: 2
    Last Post: January 19th, 2011, 12:11 PM