Results 1 to 2 of 2

Thread: Registration not working

  1. #1
    Thread Starter
    Expired Customer romi123's Avatar
    Join Date
    Jan 2016
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Registration not working

    Hey,

    First time I have this problem on a clipper theme. The registration does not work : see the screenshot of the error here -> http://prntscr.com/dgcnzl

    When I type password, it doesnt show the strengh of it, its broken.

    Does anyone have been trough this problem ?

    Cheerz

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    36,819
    Thanks
    159
    Thanked 2,963 Times in 2,839 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. New registration not working
    By simone in forum Help Using JobRoller
    Replies: 2
    Last Post: February 25th, 2016, 09:05 AM
  2. Registration not working
    By etorg in forum Help Using Vantage (Legacy)
    Replies: 3
    Last Post: February 19th, 2016, 08:56 PM
  3. [SOLVED] Registration Not Working Properly
    By starahj in forum Report JobRoller Bugs
    Replies: 22
    Last Post: August 31st, 2015, 10:40 AM
  4. new registration counter not working
    By martyraymond1 in forum Report JobRoller Bugs
    Replies: 4
    Last Post: October 6th, 2011, 10:37 AM