Results 1 to 2 of 2

Thread: My site is showing broken in Flatter theme

  1. #1
    Thread Starter
    Amateur parag503's Avatar
    Join Date
    Mar 2014
    Location
    India
    Posts
    18
    Thanks
    0
    Thanked 1 Time in 1 Post

    My site is showing broken in Flatter theme

    Hi Team,

    My site is showing broken after activating Flatter theme. I am using clipper 2.06 and have activated Flatter theme as well. Both themes are giving some bugs. But major concern is when flatter theme is activated site shows broken.

    Flatter.jpg

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    37,091
    Thanks
    159
    Thanked 2,986 Times in 2,862 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Jomark Theme Discounty : No CSS styling showing. site broken
    By insideout in forum Help Using Clipper
    Replies: 1
    Last Post: July 3rd, 2014, 01:13 PM
  2. [SOLVED] Edit Flatter-Theme redirect site after login
    By liefertraum in forum Flatter
    Replies: 6
    Last Post: May 2nd, 2014, 02:07 AM
  3. Site broken after installing Discounty theme
    By mindcooler in forum Discounty
    Replies: 1
    Last Post: January 27th, 2014, 12:00 PM
  4. Replies: 4
    Last Post: October 16th, 2013, 06:57 AM
  5. BROKEN: Classipress 3.2 Child Theme Tutorial results in a broken theme
    By freeopia in forum Report ClassiPress Bugs
    Replies: 1
    Last Post: November 12th, 2012, 11:04 AM