Results 1 to 2 of 2

Thread: Store preview and store URLs not working

  1. #1
    Thread Starter
    Newbie tommye's Avatar
    Join Date
    Dec 2019
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Store preview and store URLs not working

    Hi there,

    I'm having two issues (which I suspect are related):

    1) When I add a new coupon, neither the store URL nor the affiliate URL are saving (they just come up as blank in the "all coupons" page
    2) The store previews are not loading a picture and instead I have the Clipper default image for all stores

    Could you help?

    The site is https://voucherbat.com

    Thanks

    Tom

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    36,396
    Thanks
    159
    Thanked 2,912 Times in 2,788 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 1
    Last Post: January 30th, 2017, 09:54 AM
  2. Remove base taxonomy "store" from store URLs
    By talwarsaksham in forum Clipper General Discussion
    Replies: 1
    Last Post: November 4th, 2012, 12:26 AM
  3. Remove base taxonomy "store" from store URLs
    By talwarsaksham in forum Report Clipper Bugs
    Replies: 1
    Last Post: November 4th, 2012, 12:26 AM
  4. Replies: 1
    Last Post: December 7th, 2011, 08:51 AM
  5. Same store URLs and screenshots.
    By bephuong in forum Report Clipper Bugs
    Replies: 24
    Last Post: May 16th, 2011, 03:29 AM