Results 1 to 6 of 6

Thread: Trying to Install Version 1.1.1; new not patch

  1. #1
    Thread Starter
    Amateur hyemynameis's Avatar
    Join Date
    Jun 2011
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Trying to Install Version 1.1.1; new not patch

    I just started the site so I do not mind at all to start back up from new, not the patch and the there is an error when installing zip folder:

    Broken Themes

    The following themes are installed but incomplete. Themes must have a stylesheet and a template.

    Name Description
    clipper-1.1.1 Stylesheet is missing.

    Did I do something wrong or is there a fix?

  2. #2
    pepsi's Avatar
    Join Date
    Mar 2009
    Location
    New Zealand
    Posts
    14,887
    Thanks
    91
    Thanked 807 Times in 721 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  3. #3
    Thread Starter
    Amateur hyemynameis's Avatar
    Join Date
    Jun 2011
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    39,709
    Thanks
    163
    Thanked 3,297 Times in 3,168 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  5. #5
    Junior Member Slowegg's Avatar
    Join Date
    Jun 2011
    Location
    United States
    Posts
    26
    Thanks
    0
    Thanked 8 Times in 3 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  6. #6
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    39,709
    Thanks
    163
    Thanked 3,297 Times in 3,168 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] 1.3.1 Patch
    By gbennett in forum Help Using JobRoller
    Replies: 3
    Last Post: March 20th, 2011, 04:41 AM
  2. New 3.1 Patch Install
    By mstrong in forum Help Using JobRoller
    Replies: 1
    Last Post: February 2nd, 2011, 03:31 PM
  3. Questions about Version 3.0.5.2 to 3.0.5.3 Patch
    By lorelei in forum Report ClassiPress Bugs
    Replies: 2
    Last Post: January 1st, 2011, 02:59 PM
  4. need help to install CP 3.0.5.3 patch
    By sumaxx in forum Help Using ClassiPress
    Replies: 3
    Last Post: December 28th, 2010, 02:54 AM
  5. I can not install the version 3.0
    By mauronovais in forum Help Using ClassiPress
    Replies: 2
    Last Post: April 7th, 2010, 05:00 PM