Results 1 to 2 of 2

Thread: Yoast Update to Filters - Compatible?

  1. #1
    couponlover's Avatar
    Join Date
    Jan 2014
    Location
    United States
    Posts
    699
    Thanks
    187
    Thanked 24 Times in 20 Posts

    Yoast Update to Filters - Compatible?

    With this new, up and coming Yoast update will Clipper be fully compatible as it states older themes that use a certain filter need to be updated?

    https://yoast.com/yoast-seo-breaking-api-changes/

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    39,838
    Thanks
    163
    Thanked 3,312 Times in 3,183 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. WordPress 4.3 Update Compatible with Current ClassiPress?
    By tweva in forum Help Using ClassiPress
    Replies: 13
    Last Post: August 26th, 2015, 09:43 AM
  2. [SOLVED] [VANTAGE] Yoast SEO not working after upgrading to Yoast SEO 2.0.1
    By jasongeek in forum Report Vantage Bugs (Legacy)
    Replies: 19
    Last Post: April 24th, 2015, 10:02 AM
  3. SEO Yoast doesnt work after theme update
    By korrigan in forum Vantage General Discussion (Legacy)
    Replies: 0
    Last Post: May 30th, 2014, 08:27 PM
  4. Wordpress SEO by Yoast LAST UPDATE !!!
    By kaanarda in forum Report Vantage Bugs (Legacy)
    Replies: 12
    Last Post: July 9th, 2012, 09:02 PM
  5. Yoast - How to remove yoast comment from the source file
    By crsatish in forum ClassiPress General Discussion
    Replies: 1
    Last Post: January 5th, 2012, 10:18 AM