Results 1 to 3 of 3

Thread: Translation is not working - what went wrong?

  1. #1
    Thread Starter
    Expired Customer goldwyn's Avatar
    Join Date
    Jul 2014
    Location
    Switzerland
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Translation is not working - what went wrong?

    Hi there

    I also posted this post in the general section, however nobody really bothers to answers there and it seems like a help to use issue:

    I just downloaded the translation file from appthemes and did all the translations.
    Afterwards I uploaded it to the "wp language" - folder and changed the config.ini to use the "ch_DE" language which is the file I uploaded.

    However my website is still in english. Any help how to change/ add a language file?
    The help doesn't really cover what you have to do after the upload...

    Any help would be much appreciated!

    Best regards Marc

  2. #2
    samcy's Avatar
    Join Date
    Mar 2012
    Location
    Germany
    Posts
    12,100
    Thanks
    121
    Thanked 1,756 Times in 1,442 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Rolf Hassel (Samcy)

  3. #3
    Thread Starter
    Expired Customer goldwyn's Avatar
    Join Date
    Jul 2014
    Location
    Switzerland
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Translation is not working - what went wrong?
    By goldwyn in forum HireBee General Discussion
    Replies: 3
    Last Post: September 9th, 2014, 01:09 PM
  2. [SOLVED] Few Translation not working
    By benoit in forum Simplux
    Replies: 15
    Last Post: February 23rd, 2014, 10:12 AM
  3. Samcy [TRANSLATION] Version 3.3.1 Wrong Path in CP Documentation
    By oggypopov in forum Report ClassiPress Bugs
    Replies: 1
    Last Post: October 3rd, 2013, 08:47 AM
  4. Samcy somethin i wrong with translation
    By andriuskrutoi in forum Report ClassiPress Bugs
    Replies: 3
    Last Post: June 12th, 2013, 07:06 AM