Results 1 to 2 of 2

Thread: Category Required Selection not Working

  1. #1
    Thread Starter
    Expired Customer jcotto's Avatar
    Join Date
    Jun 2013
    Location
    Puerto Rico
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Category Required Selection not Working

    Even when setting category as not required it still asks for a category when posting a job offer.
    I'd like for it to work just like the Salary field option does... you set is as No and it won't show when you post a new job.
    -That makes more sense.

    Am I missing something?

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    39,490
    Thanks
    162
    Thanked 3,276 Times in 3,147 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Membership Required by Category not working
    By ajamm in forum Report ClassiPress Bugs
    Replies: 42
    Last Post: July 16th, 2013, 02:41 PM
  2. Dimitris Required field message not working for category
    By korrigan in forum Report Vantage Bugs (Legacy)
    Replies: 1
    Last Post: December 10th, 2012, 09:59 AM
  3. Category selection is using radio buttons as selection type!
    By carlos takemura in forum Vantage General Discussion (Legacy)
    Replies: 33
    Last Post: August 30th, 2012, 10:05 PM
  4. Posting Ad: 2 Stage Category Selection - nearly working
    By lucasstarbuck in forum ClassiPress General Discussion
    Replies: 155
    Last Post: September 9th, 2011, 08:18 AM