Results 1 to 4 of 4

Thread: Job page won't open

  1. #1
    Thread Starter
    Expired Customer forexcel's Avatar
    Join Date
    Jul 2013
    Location
    United States
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Job page won't open

    Hi All,

    I have just created my site an hour or so ago. I did add 3 new jobs. 1 from the front end and 2 from the back end. The problem is when i click on the jobs, nothing happens.
    Here is the link:

    http://www.yadeyada.com/jobs/sr-dire...-support-svcs/

    I thank you in advance for your help.

    Regards,

    Yvon

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    38,778
    Thanks
    161
    Thanked 3,185 Times in 3,057 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  3. #3
    Thread Starter
    Expired Customer forexcel's Avatar
    Join Date
    Jul 2013
    Location
    United States
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    38,778
    Thanks
    161
    Thanked 3,185 Times in 3,057 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 18
    Last Post: February 11th, 2013, 11:23 AM
  2. [SOLVED] 'copy & open site' not working. Keeps opening the same page Topoffers.com
    By bmann1 in forum Report Clipper Bugs
    Replies: 5
    Last Post: February 3rd, 2013, 03:32 PM
  3. Replies: 1
    Last Post: February 3rd, 2013, 02:06 AM
  4. [MOD NEEDED] Tabnavig/Index mod - Need to open page when tab is clicked, but not in the tab frame
    By cgatherings in forum ClassiPress General Discussion
    Replies: 2
    Last Post: November 30th, 2012, 09:14 AM
  5. Remove hyperlinks in Posts or at least where links open a new page
    By epreneur in forum Report ClassiPress Bugs
    Replies: 4
    Last Post: September 7th, 2010, 09:39 AM