Results 1 to 5 of 5
Like Tree1Likes
  • 1 Post By acsepic

Thread: JobRoller theme responsive on test site but not acting responsively on live site

  1. #1
    Thread Starter
    Junior Member acsepic's Avatar
    Join Date
    Nov 2010
    Location
    United States
    Posts
    47
    Thanks
    0
    Thanked 3 Times in 2 Posts

    JobRoller theme responsive on test site but not acting responsively on live site

    I upgraded my JobRoller site by creating a testing site on a Windows IIS server account. Everything works great including my child theme. The test site acts "responsively" when resizing the browser width, which I really like.

    However, when I moved the site over to my Live server, which is a Linux server, the site works fine, but it is no longer "responsive". That is, it acts like a fixed-width theme. Every other aspect of the site seems to be working.

    Where do I need to look to fix this, because I was hoping to have a responsive website?

    Thanks,
    Cyrelle

  2. #2
    Thread Starter
    Junior Member acsepic's Avatar
    Join Date
    Nov 2010
    Location
    United States
    Posts
    47
    Thanks
    0
    Thanked 3 Times in 2 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    jomarkosabel likes this.

  3. #3
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    35,550
    Thanks
    158
    Thanked 2,836 Times in 2,714 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  4. #4
    Expired Customer animusorigins's Avatar
    Join Date
    Jul 2014
    Location
    India
    Posts
    19
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  5. #5
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    35,550
    Thanks
    158
    Thanked 2,836 Times in 2,714 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Jomark Bug on your Jobroller Live Site
    By sicking in forum Report JobRoller Bugs
    Replies: 1
    Last Post: March 11th, 2013, 11:31 AM
  2. Maps not loading properly on live site, works on test site?
    By jobspex in forum Mapsupreme JobRoller
    Replies: 10
    Last Post: March 9th, 2013, 07:51 AM
  3. Samcy Classipress Site All of a Sudden Started Acting Crazy
    By salesparis in forum Help Using ClassiPress
    Replies: 4
    Last Post: January 21st, 2013, 03:05 PM
  4. Can you test my site...vipawnshop.com
    By vi340 in forum Report ClassiPress Bugs
    Replies: 2
    Last Post: December 16th, 2010, 06:28 PM