Results 1 to 6 of 6

Thread: Logo of company on my site in description when I share my website

  1. #1
    Thread Starter
    Senior Member eric63078's Avatar
    Join Date
    Dec 2017
    Posts
    174
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Logo of company on my site in description when I share my website

    Hello. It happened before but I donít know what is causing it. When I share my website on Facebook, www.ohioworksnow.com, the logo that is displayed with the link is not the logo of my site. Can you please tell me why that is happening and how to fix it

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    35,678
    Thanks
    158
    Thanked 2,841 Times in 2,719 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  3. #3
    Thread Starter
    Senior Member eric63078's Avatar
    Join Date
    Dec 2017
    Posts
    174
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    35,678
    Thanks
    158
    Thanked 2,841 Times in 2,719 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  5. #5
    Thread Starter
    Senior Member eric63078's Avatar
    Join Date
    Dec 2017
    Posts
    174
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  6. #6
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    35,678
    Thanks
    158
    Thanked 2,841 Times in 2,719 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 36
    Last Post: May 14th, 2017, 04:55 AM
  2. Company logo not resized but it crops the logo
    By thesoi6 in forum Report JobRoller Bugs
    Replies: 4
    Last Post: March 21st, 2017, 12:25 PM
  3. [SOLVED] Why does cp logo image of my website appear when I share my website link on facebook
    By oachour in forum ClassiPress General Discussion
    Replies: 1
    Last Post: January 30th, 2017, 05:01 AM
  4. Inputting company logo on site
    By alltraders in forum Report ClassiPress Bugs
    Replies: 1
    Last Post: October 16th, 2012, 02:16 PM