Results 1 to 4 of 4

Thread: Name website of company doesnt show when seeing job offer

  1. #1
    Thread Starter
    sergiopereira's Avatar
    Join Date
    May 2013
    Location
    Portugal
    Posts
    29
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Name website of company doesnt show when seeing job offer

    When i insert the job offer, and then go to see the details of the inserted job offer, the name of the company and the website doesnt show, but i filled those fields, any reason why? Can't understand.

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    40,827
    Thanks
    166
    Thanked 3,395 Times in 3,266 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  3. #3
    Thread Starter
    sergiopereira's Avatar
    Join Date
    May 2013
    Location
    Portugal
    Posts
    29
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    40,827
    Thanks
    166
    Thanked 3,395 Times in 3,266 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Dimitris [BUG][Vantage 1.2 stable] Blogpage doesnt show Blog
    By kaoschris in forum Report Vantage Bugs (Legacy)
    Replies: 102
    Last Post: July 11th, 2013, 05:48 AM
  2. Purpose of Company Website?
    By mintiesme in forum Prima
    Replies: 3
    Last Post: March 15th, 2013, 03:05 AM
  3. [SOLVED] Google Maps doesnt show, any1 ells tried this issue?
    By bruunmedia in forum Report ClassiPress Bugs
    Replies: 4
    Last Post: April 10th, 2012, 01:32 PM
  4. Empty Categories doesnt show up on Navigation bar.
    By shightouch in forum ClassiPress General Discussion
    Replies: 1
    Last Post: June 3rd, 2009, 01:46 PM