Results 1 to 8 of 8

Thread: New install errors

  1. #1
    Thread Starter
    Junior Member gfoulks's Avatar
    Join Date
    Jun 2011
    Location
    United States
    Posts
    27
    Thanks
    0
    Thanked 0 Times in 0 Posts

    New install errors

    just installed jobroller. the install went fine and I've started to modify the settings. when I try to open the site I'm getting a blank screen except for a blue bar for the header with this error message

    Fatal error: Call to undefined function is_post_type_archive() in \wwwroot\wp-content\themes\jobroller\includes\theme-support.php on line 108

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    35,544
    Thanks
    158
    Thanked 2,836 Times in 2,714 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  3. #3
    Thread Starter
    Junior Member gfoulks's Avatar
    Join Date
    Jun 2011
    Location
    United States
    Posts
    27
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    35,544
    Thanks
    158
    Thanked 2,836 Times in 2,714 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  5. #5
    Thread Starter
    Junior Member gfoulks's Avatar
    Join Date
    Jun 2011
    Location
    United States
    Posts
    27
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  6. #6
    tinygiantstudios's Avatar
    Join Date
    Jan 2011
    Posts
    1,607
    Thanks
    31
    Thanked 157 Times in 148 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!


  7. #7
    Thread Starter
    Junior Member gfoulks's Avatar
    Join Date
    Jun 2011
    Location
    United States
    Posts
    27
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  8. #8
    pepsi's Avatar
    Join Date
    Mar 2009
    Location
    New Zealand
    Posts
    14,881
    Thanks
    91
    Thanked 806 Times in 721 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. Thank you.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. CSS errors
    By muhabat in forum Report ClassiPress Bugs
    Replies: 3
    Last Post: June 24th, 2011, 05:04 PM
  2. Errors During Activation
    By valance in forum Help Using ClassiPress
    Replies: 4
    Last Post: February 10th, 2011, 02:59 AM
  3. 404 errors
    By an_roks in forum ClassiPress General Discussion
    Replies: 3
    Last Post: November 27th, 2010, 09:31 AM
  4. 404 errors on stylesheets
    By thl_tim in forum Report ClassiPress Bugs
    Replies: 3
    Last Post: October 16th, 2010, 01:02 PM