Results 1 to 6 of 6

Thread: user info vs profile info - confusing how this works

  1. #1
    Thread Starter
    timtoolman's Avatar
    Join Date
    Mar 2013
    Location
    Netherlands
    Posts
    122
    Thanks
    0
    Thanked 3 Times in 3 Posts

    user info vs profile info - confusing how this works

    Im using JR + FX Pro. Im trying to understand how the process of registration works and how the filled in information is being used in the job itself and my profile.

    Now the initial process of registration and posting 1st job is very quick and easy.

    However, when looking into the details i found some things that really dont make sense to me (and im sure not at all to my client)

    dont get me wrong, i like JR and the FX add-on, but this part of the process does not seem to consistent and user-friendly.

    unless its just me not getting it, ofcourse

    -----------------------------------

    let me explain this by an example.

    scenario: 1st time user, registering and posting 1st job.

    1. create account with username + password
    2. enter job details, starting with company info, including company name, the option to upload a logo
    3. post job

    Now, this part is rather simple and OK. The results however, are not.

    username vs company name
    - the chosen username is used in the company name field, i expect it to be used in the (first) name field
    - the filled in company name (at the job detail step) is nowhere to be found in my profile page, only in the job edit page, i would expect it to be used in the company name field in my profile, why is not there?
    - If i want to show the company name on the job listing and job page itself, instead of my username (that is being used as company name), i have to change the company name field, then save, then change the display name, then save again to correct this. not very handy

    company logo
    - the uploaded company logo (in job details step) is visible in my profile edit page, but not in my profile page itself, it still shows the gravatar. only after job approval/publication, the logo is visible.
    - if i change the logo in the profile edit page, the logo is changed on my profile page, but NOT on the job page and in the listings.that can only be done by editing the job itself. why is that? i expect to have the logo in one place (profile) and to be used/change everywhere
    - if i change the logo in the job edit page, the logo is changed in my profile edit page (why not the other way around too?)
    - the new logo is, however, not visible in my profile page, until the job is approved/published again. i dont understand this.it falls back to the default gravatar icon.

    company URL
    - the filled in company URL (in job detail step) is only present in the job itself, it is not used in the website field in my profile. why?

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    35,647
    Thanks
    158
    Thanked 2,841 Times in 2,719 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  3. #3
    Thread Starter
    timtoolman's Avatar
    Join Date
    Mar 2013
    Location
    Netherlands
    Posts
    122
    Thanks
    0
    Thanked 3 Times in 3 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  4. #4
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    35,647
    Thanks
    158
    Thanked 2,841 Times in 2,719 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

  5. #5
    Thread Starter
    timtoolman's Avatar
    Join Date
    Mar 2013
    Location
    Netherlands
    Posts
    122
    Thanks
    0
    Thanked 3 Times in 3 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

  6. #6
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    35,647
    Thanks
    158
    Thanked 2,841 Times in 2,719 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Review User Ad Info
    By richiel in forum ClassiPress General Discussion
    Replies: 3
    Last Post: June 15th, 2012, 12:18 AM
  2. User info on profile page - Register Plus Redux
    By aggieoutlaw8 in forum ClassiPress General Discussion
    Replies: 10
    Last Post: February 7th, 2011, 07:59 PM
  3. Confusing message in 'new form layout' info button
    By nickgarnett in forum Report ClassiPress Bugs
    Replies: 1
    Last Post: November 22nd, 2010, 06:09 PM