Results 1 to 2 of 2

Thread: Will Jobroller theme Version: 1.9.4 to 1.9.6 automatic?

  1. #1
    Marketplace Seller thesyndicate's Avatar
    Join Date
    Aug 2009
    Location
    The Matrix
    Posts
    1,827
    Thanks
    15
    Thanked 52 Times in 51 Posts

    Will Jobroller theme Version: 1.9.4 to 1.9.6 automatic?

    Installed App theme updater Version 1.4.1

    Jobroller theme Version: 1.9.4 to 1.9.6

    It keep saying i have the last version? Do the theme have a special name or something?


    I love to help out you out but please read this first Have you tried to install in a root domain? Have you tried to Resave permalinks? Have you tried to disable all plug in? Have you tried the default theme of Wordpress?

    ++ If the issue is fixed consider closing the thread and change to solved, thank you for helping us helping you. ++

  2. #2
    jomarkosabel's Avatar
    Join Date
    Mar 2009
    Location
    Philippines
    Posts
    38,265
    Thanks
    161
    Thanked 3,145 Times in 3,017 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!
    Please help our moderating team work more efficiently by not sending us support questions via PM. You can read more about how AppThemes support works here. However, you can send a PM to follow up and remind me if I missed your support request/thread.

    Thank you and have a nice day.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 3
    Last Post: November 5th, 2020, 09:09 AM
  2. setting up child theme for jobroller Version : 1.8.5
    By helenekhouri in forum Help Using JobRoller
    Replies: 12
    Last Post: August 10th, 2016, 11:24 AM
  3. [MOD NEEDED] XML Feed for automatic job posting on JobRoller with Simplux child theme
    By gretcheng in forum JobRoller General Discussion
    Replies: 0
    Last Post: November 11th, 2014, 09:02 PM
  4. Replies: 2
    Last Post: January 21st, 2013, 01:43 PM