Results 1 to 2 of 2

Thread: Apptheme Updater Menu Missing

  1. #1
    Thread Starter
    reservestudydotorg's Avatar
    Join Date
    Jun 2013
    Location
    United States
    Posts
    79
    Thanks
    17
    Thanked 0 Times in 0 Posts

    Apptheme Updater Menu Missing

    Hi, I installed Vantage on a 2nd domain/website. I originally installed the developer build hoping that it had more bells and whistles. I noticed that the Apptheme Updater Button was gone so I uninstalled the theme (by deleting it out of the directory) and verifying the theme was gone by opening a new browser and typing the URL. I confirmed that the Vantage was gone.

    10 minutes later I installed the regular build of Vantage and the button is still gone. To my surprise all of the stuff like listings, site name, theme color were still as it was before the uninstall.

    Please help.

    Thanks in advance!

  2. #2
    dimitris's Avatar
    Join Date
    Oct 2011
    Location
    Earth
    Posts
    20,618
    Thanks
    222
    Thanked 1,873 Times in 1,770 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. [SOLVED] Menu missing when I use child theme
    By martynmillsba in forum Report ClassiPress Bugs
    Replies: 5
    Last Post: July 16th, 2013, 03:51 PM
  2. Jomark upgrade 1.7 : order menu and job menu missing
    By loker in forum Report JobRoller Bugs
    Replies: 12
    Last Post: June 4th, 2013, 12:52 AM
  3. missing HOME in menu
    By andydao in forum Clipper General Discussion
    Replies: 9
    Last Post: April 15th, 2013, 08:21 AM
  4. Just realised my apptheme-actions.php file is missing
    By danjo in forum Report ClassiPress Bugs
    Replies: 5
    Last Post: May 18th, 2012, 01:37 PM
  5. Missing Menu
    By wildwoodmo in forum Help Using JobRoller
    Replies: 5
    Last Post: July 8th, 2011, 11:15 PM