Results 1 to 3 of 3
Like Tree1Likes
  • 1 Post By crixx

Thread: Blog Not Working

  1. #1
    Thread Starter
    Junior Member scottbonci's Avatar
    Join Date
    Mar 2013
    Location
    United States
    Posts
    25
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Blog Not Working

    I'm having an odd problem - my blog page displays just like the home page, which is the listings/events page. I've tried deleting the old page and creating a new one under the Blog template created by the theme, but it still looks like a listings page. Why would this be happening and is there a solution? Thanks.

  2. #2
    Junior Member crixx's Avatar
    Join Date
    Aug 2011
    Location
    Munich
    Posts
    23
    Thanks
    4
    Thanked 1 Time in 1 Post
    You must be an AppThemes customer and logged in to view this response. Join today!
    dimitris likes this.

  3. #3
    dimitris's Avatar
    Join Date
    Oct 2011
    Location
    Earth
    Posts
    20,618
    Thanks
    222
    Thanked 1,873 Times in 1,770 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Blog is not working
    By krreddy in forum Report ClassiPress Bugs
    Replies: 5
    Last Post: October 24th, 2012, 01:47 AM
  2. Blog is not working
    By krreddy in forum Report Clipper Bugs
    Replies: 3
    Last Post: October 24th, 2012, 01:32 AM
  3. Blog not working
    By ddzc in forum Report Clipper Bugs
    Replies: 8
    Last Post: June 3rd, 2012, 08:05 AM
  4. Blog not working
    By dineshmmirpuri in forum Report ClassiPress Bugs
    Replies: 1
    Last Post: January 20th, 2011, 02:33 AM
  5. Add new category working like the Blog
    By grfeax in forum Help Using ClassiPress
    Replies: 2
    Last Post: May 14th, 2010, 06:21 AM