Results 1 to 2 of 2

Thread: Custom Form not working (sorry me too).

  1. #1
    Thread Starter
    Expired Customer modima65's Avatar
    Join Date
    Mar 2015
    Location
    Guadalajara, Jal.
    Posts
    70
    Thanks
    13
    Thanked 1 Time in 1 Post

    Custom Form not working (sorry me too).

    I've just purchase vantage theme last week, so it's not version or update or builds or something.

    I create new custom form with two fields. I give it categories. Then I go to listings, try to create new one with those new fields. Ok they are there.

    Then I add other field to the same custom form, I give it categories. then I go to listings, try to add this new field to a listing same category, the field is not there.

    If it helps, this is an error I receive on log:

    [Tue Mar 24 23:32:45.666116 2015] [:error] [pid 92730] [client fe80::b234:95ff:feec:d7fe:58911] PHP Warning: Invalid argument supplied for foreach() in /Applications/BitnamiStacks/ktva/wordpress-4.1.1-0/apps/wordpress/htdocs/wp-content/themes/vantage/framework/scb/PostMetabox.php on line 171, referer: http://modimamacbookpro.local:8080/wordpress/wp-admin/

    Please support.

  2. #2
    dimitris's Avatar
    Join Date
    Oct 2011
    Location
    Earth
    Posts
    20,618
    Thanks
    222
    Thanked 1,867 Times in 1,767 Posts
    You must be an AppThemes customer and logged in to view this response. Join today!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. UPLOAD pdf field in custom form not working
    By teacdan in forum Vantage General Discussion (Legacy)
    Replies: 5
    Last Post: July 16th, 2014, 06:03 AM
  2. [SOLVED] cUSTOM fORM nOT wORKING
    By tradeamillion in forum Help Using Vantage (Legacy)
    Replies: 1
    Last Post: April 21st, 2014, 01:34 AM
  3. Custom Form not working
    By dhiraj123 in forum Report Vantage Bugs (Legacy)
    Replies: 6
    Last Post: October 23rd, 2012, 11:53 AM
  4. Vantage v1.0 Custom Form not working
    By ac990379 in forum Report Vantage Bugs (Legacy)
    Replies: 1
    Last Post: May 11th, 2012, 10:54 AM